ANNEX to the “Service Manual”
NOTES
This document is provided as a consultation manual intended for the device users.
CEFLA s.c. follows a policy based on the constant development and update of the product. For this reason, it reserves the right to change the content of this manual without prior notice.
This document can not be modified, copied, reproduced, distributed, saved on magnetic or optical supports, or published on websites and other on-line services, in full or in part, without the prior written authorisation of CEFLA s.c.
The original version of this manual is in English.
NEWTOM™ is a trademark of CEFLA s.c.
All other products and trade names mentioned in this document are registered marks of the relevant manufacturers.

INFORMATIVE NOTE OF THE MANUFACTURER ON THE MEDICAL DEVICES
The medical device referred to in this manual is an X-ray device compliant with Directive 2011/65/EU on the restriction of the use of certain hazardous substances in electrical and electronic equipment.
Any tampering with, modification, updating or other change both of hardware and software of the device as supplied and installed by the company (and in the conditions specified in the attached documentation) may partially or totally compromise the device expected operation. This may also alter the safety features with consequent hazard increase for patients, operators and surrounding environment.
For this reason, should the user need to modify the device, he/she must request a written authorisation by CEFLA s.c.
Failure to comply with what is specified in this informative note will null and void the device warranty and the civil and/or penal responsibility for any consequent damage and/or accident and/or worsening of the patient, operator or other people health (including the surrounding environment) will be borne by the person who tampered with the device or his/her legal representative.

1 Adding of a new memory expansion, a new hardware on the connection bus, a printer, the replacement of the graphic display interface represents an important modification.

2 Including the operative system and the applications already installed upon medical device delivery. Automatic updates of the operative system, changes to network connection parameters, modification and/or addition and/or removal of interface software with hardware (device driver) and/or services (e.g. file and printer sharing service) and/or applications represent an important modification.
SUMMARY

1 NewTom 5G XL / 5G XL Vet and VGi evo Main workstation preparation ........................................ 1
  1.1 Main workstation minimum requirements .................................................................................. 1
  1.2 Network requirements ............................................................................................................. 2
    1.2.1 Network switches .............................................................................................................. 2
  1.3 Mounting the graphic card ....................................................................................................... 3
    1.3.1 Mounting the graphic card in a new workstation ............................................................ 4
    1.3.2 Upgrade the graphic card in an existing workstation ....................................................... 7
  1.4 Windows 7 64bit Operating System installation and settings .................................................... 9
    1.4.1 Creating the administrator account .................................................................................... 9
    1.4.2 Creating a Newton account ............................................................................................... 10
      1.4.2.1 Disable Password Change and Expiration ................................................................. 12
    1.4.3 Newton user rights assignments ......................................................................................... 13
    1.4.4 Motherboard chipset drivers ........................................................................................... 15
    1.4.5 Main workstation settings ............................................................................................... 15
      1.4.5.1 Stop and Disable Browse Service ............................................................................... 15
      1.4.5.2 Windows Auto-Update service .................................................................................... 16
      1.4.5.3 Startup and Recovery .................................................................................................. 18
      1.4.5.4 Disable Remote service ............................................................................................... 18
      1.4.5.5 Power Schemes .......................................................................................................... 19
    1.4.6 Set the Classic Logon .......................................................................................................... 21
    1.4.7 Uncheck “Simple File Sharing” ........................................................................................... 22
    1.4.8 Set full control to NNT drive ............................................................................................... 23
    1.4.9 Uninstall File and printing sharing ..................................................................................... 24
    1.4.10 Disable Action Center messages ....................................................................................... 25
  1.5 Windows 8.1 64bit Operating System installation and settings .................................................. 26
    1.5.1 Creating the administrator account .................................................................................... 26
    1.5.2 Enable automatic desktop view .......................................................................................... 30
    1.5.3 Creating a Newton account ............................................................................................... 31
      1.5.3.1 Disable Password Change and Expiration ................................................................. 36
    1.5.4 Newton user rights assignments ......................................................................................... 37
    1.5.5 Motherboard chipset drivers ........................................................................................... 39
    1.5.6 Main workstation settings ............................................................................................... 39
      1.5.6.1 Windows Auto-Update service ..................................................................................... 39
      1.5.6.2 Startup and Recovery .................................................................................................. 41
      1.5.6.3 Disable Remote service ............................................................................................... 41
      1.5.6.4 Power Schemes .......................................................................................................... 42
    1.5.7 Set the Classic Logon .......................................................................................................... 44
    1.5.8 Uncheck “Simple File Sharing” ........................................................................................... 45
    1.5.9 Set full control to NNT drive ............................................................................................... 46
    1.5.10 Disable Action Center messages ....................................................................................... 47
  1.6 Windows 10 64bit Operating System installation and settings ..................................................... 48
    1.6.1 Creating the administrator account .................................................................................... 48
    1.6.2 Creating a Newton account ............................................................................................... 52
      1.6.2.1 Disable Password Change and Expiration ................................................................. 56
    1.6.3 Newton user rights assignments ......................................................................................... 57
    1.6.4 Motherboard chipset drivers ........................................................................................... 59
    1.6.5 Main workstation settings ............................................................................................... 59
      1.6.5.1 Windows Auto-Update service ..................................................................................... 59
      1.6.5.2 Startup and Recovery .................................................................................................. 62
      1.6.5.3 Disable Remote service ............................................................................................... 63
      1.6.5.4 Power Schemes .......................................................................................................... 64
    1.6.6 Set the Classic Logon .......................................................................................................... 66
    1.6.7 Uncheck “Simple File Sharing” ........................................................................................... 67
    1.6.8 Set full control to NNT drive ............................................................................................... 68
    1.6.9 Disable “Security and Maintenance” messages ................................................................... 69
  1.7 Important note for the cards installation .................................................................................... 70
  1.8 Network Interface Card ............................................................................................................ 70
    1.8.1 Mounting the Intel Gigabit CT Desktop Adapter card ....................................................... 70
    1.8.2 Installing Intel network card driver .................................................................................... 71
1.8.3 Installing Pleora “eBUS Universal Pro Driver” ..................................................... 72
1.8.4 Configuring Intel network card driver ................................................................. 75
1.8.4.1 Configuration with Windows 7 and 8.1 ............................................................ 75
1.8.4.2 Configuration with Windows 10. ...................................................................... 79
1.9 CAN Bus Interface Card ......................................................................................... 82
1.9.1 Installing Peak PCAN card driver ....................................................................... 82
1.9.2 Mounting the Peak PCAN card ......................................................................... 83
1.9.3 Verifying Peak PCAN card installation ............................................................... 83
1.9.4 Installing Kvaser PCIEcan HS card driver ......................................................... 85
1.9.5 Mounting the Kvaser PCIEcan HS card ............................................................. 87
1.9.6 Verifying Kvaser PCIEcan HS card installation ................................................. 87
1.10 Detector Files Installation (Pixium 2630CBCT) .................................................... 88
1.10.1 Installing the detector ....................................................................................... 88
2 NewTom 5G / 5G Vet and VGI Main workstation preparation .................................... 91
  2.1 Main workstation minimum requirements ......................................................... 91
  2.2 Network requirements ......................................................................................... 91
  2.3 Mounting the graphic card ................................................................................. 91
  2.4 Windows 7 32/64bit Operating System installation and settings ....................... 92
    2.4.1 Extend RAM allocation to 3GB (Windows 7 32bit OS only) ...................... 92
  2.5 Windows 8.1 64bit Operating System installation and settings ....................... 93
  2.6 Windows 10 64bit Operating System installation and settings ....................... 94
  2.7 Important note for the cards installation ............................................................ 95
  2.8 Network Interface Card ..................................................................................... 95
    2.8.1 Mounting the Intel Gigabit CT Desktop Adapter card ................................. 96
    2.8.2 Mounting the Intel PRO1000/GT Adapter card ............................................ 97
    2.8.3 Verifying the Intel PRO1000/GT grabber installation ................................. 97
    2.8.4 Uninstalling the grabber card ...................................................................... 98
  2.9 CAN Bus Interface Card ..................................................................................... 99
    2.9.1 Mounting the CANnes Card ........................................................................ 99
    2.9.2 Install CANnes driver .................................................................................. 100
    2.9.3 Verifying CANnes installation ..................................................................... 101
    2.9.4 Installing Peak PCAN card driver ............................................................... 102
    2.9.5 Mounting the Peak PCAN card ................................................................. 102
    2.9.6 Verifying Peak PCAN card installation ........................................................ 102
    2.9.7 Installing Kvaser PCIEcan HS card driver ................................................. 102
    2.9.8 Mounting the Kvaser PCIEcan HS card ..................................................... 102
    2.9.9 Verifying Kvaser PCIEcan HS card installation ........................................ 102
  2.10 Detector Files Installation (Paxscan 2520D) ......................................................... 103
    2.10.1 Installing the detector ................................................................................. 103
    2.11 Installing Varian Paxscan L09 driver .............................................................. 104
      2.11.1 Configuring the NNT software .................................................................. 107
    2.12 Uninstalling the IMAGER files ........................................................................ 108
3 NNT Station (Secondary workstation) preparation ..................................................... 110
  3.1 NNT Station requirements .................................................................................. 110
  3.2 Mounting the graphic card .................................................................................. 110
  3.3 Windows 7 32/64bit Operating System installation and settings ....................... 111
    3.3.1 Creating a Newtom account ....................................................................... 111
    3.3.2 Newtom user rights assignments ............................................................... 111
    3.3.3 Motherboard chipset drivers ..................................................................... 111
    3.3.4 NNT Station settings .................................................................................. 111
      3.3.4.1 Extend RAM allocation to 3GB (Windows 7 32bit OS only) .................. 111
      3.3.4.2 Windows Auto-Update service .............................................................. 111
      3.3.4.3 Disable Remote service ........................................................................ 111
      3.3.4.4 Power Schemes ................................................................................... 111
    3.3.5 Set full control to NNT drive ...................................................................... 111
  3.4 Windows 8-8.1 32/64bit Operating System installation and settings ................... 112
    3.4.1 Enable automatic desktop view ................................................................... 112
    3.4.2 Creating a Newtom account ...................................................................... 112
    3.4.3 Newtom user rights assignments ............................................................... 112
3.4.4 NNT Station settings ........................................................................................................112
  3.4.4.1 Extend RAM allocation to 3GB (Windows 8-8.1 32bit OS only) ....................................112
  3.4.4.2 Windows Auto-Update service ....................................................................................113
  3.4.4.3 Disable Remote service ...............................................................................................113
  3.4.4.4 Power Schemes .........................................................................................................113
3.4.5 Set full control to NNT drive ..............................................................................................113

3.5 Windows 10 64bit Operating System installation and settings .............................................114
  3.5.1 Creating a Newtom account ............................................................................................114
  3.5.2 Newtom user rights assignments ....................................................................................114
  3.5.3 NNT Station settings ......................................................................................................114
    3.5.3.1 Windows Auto-Update service .................................................................................114
    3.5.3.2 Disable Remote service ..........................................................................................114
    3.5.3.3 Power Schemes .....................................................................................................114
  3.5.4 Set full control to NNT drive ..........................................................................................114
1 NewTom 5G XL / 5G XL Vet and VGi evo Main workstation preparation

The console workstation (or main workstation) is the computer that controls the scan machine. Specific requirements, procedures and settings must be followed in order to prepare the computer to run the machine and to obtain extreme performance. The computer must comply with the specifications stated below. For instructions about installation on secondary workstations (workstations that are not directly connected with the machine) refer to the “NNT User Manual”.

1.1 Main workstation minimum requirements

The minimum requirements for the main workstation are shown in the following table. These requirements are intended considering the maximum size of the involved data and the computational requirements.

**Main workstation**

<table>
<thead>
<tr>
<th>Specification</th>
<th>Requirement</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Processors</strong></td>
<td>Intel® Xeon® E3-1270 v5 (or greater)</td>
</tr>
<tr>
<td><strong>Hard Drive</strong></td>
<td>512Gb SATA SSD (or greater)</td>
</tr>
<tr>
<td><strong>Memory</strong></td>
<td>8GB DDR4 2133 MHz ECC RAM (or greater)</td>
</tr>
<tr>
<td><strong>Suggested Video</strong></td>
<td>Video Resolution: 1280 x 1024 AMD®/Sapphire® Radeon Graphic card with PCI Express x16 interface validated by CEFLA s.c. (see Par. “Validated graphic cards” on the “NNT User Manual”) OpenGL 2.1 and DirectX 9.0 (or later) support</td>
</tr>
<tr>
<td><strong>Ports</strong></td>
<td>2 USB 2.0</td>
</tr>
<tr>
<td><strong>Slot</strong></td>
<td>3 PCI Express slot (1 PCI Express x16 slot)</td>
</tr>
<tr>
<td><strong>LAN card</strong></td>
<td>1 Gbps (or greater)</td>
</tr>
<tr>
<td><strong>Additional Devices</strong></td>
<td>DVD±RW Drive</td>
</tr>
<tr>
<td><strong>OS</strong></td>
<td>Windows 10 Professional Edition 64bit Anniversary Edition or Windows 8.1 Professional Edition 64bit Update 3 or Windows 7 Professional Edition 64bit with SP1</td>
</tr>
<tr>
<td><strong>NNT Software</strong></td>
<td>NNT release 8.0 (or later)</td>
</tr>
</tbody>
</table>

**WARNING:**
The use of procedures and settings other than those specified here in may result in incorrect functioning of the system.
1.2 Network requirements

In order to use an “NNT archive” shared with other workstations, it is necessary to use a Wired Network LAN that support 1Gbps speed (or greater).

The use of Wi-Fi Network LAN does not guarantee the size of the archive / patient registry of the software and could cause a possible corruption and/or data loss.

1.2.1 Network switches

If the Workstation is connected on the network through a switch, it is suggested to use a switch with the following performances:

Switching / Routing capacity (max) ≥ 88 Gbps (24 port versions)  ≥ 136 Gbps (48 port versions)
Throughput (max)1 ≥ 64 Mpps (24 port versions)  ≥ 99 Mpps (48 port versions)
Latency < 10 μs

1 The indication of the Throughput, unless otherwise specified, usually comes reported to a 64byte size of Ethernet packet.
1.3 Mounting the graphic card

For main workstations, AMD/Sapphire® Radeon HD / R series graphic card is advised;

**NOTE:**
Some card models may require an additional power connector.

**NOTE:**
Before installing these cards, make sure that the motherboard has a free PCI Express X16 slot (“PCIEx16 Slot” in the figure) and that the PC power source can distribute at least 400W.

![Example of motherboard with PCI Express x16 slot](image)
1.3.1 Mounting the graphic card in a new workstation

**NOTE:**
The HP Z2xx workstation supplied from CEFLA S.C. comes provided with installed graphic card. If it is necessary to install a graphic card in a new workstation or reinstall it manually, please refer to the following procedure.

To insert the graphic card follow these steps:

1) Turn off the computer and insert the new graphic card into PCI Express X16 slot. In case of AMD/Sapphire® Radeon HD / R series, connect this card to the power connector with 6 pins if required (always present in the HP workstation supplied from CEFLA S.C., otherwise use an adapter).

2) Turn on the computer and install the video card driver using NNT CD/DVD installation disc: double click on “Graphics Drivers.htm” file present into ../DriverAMD/ folder and select the correct driver version for your graphic card and Operating System installed on the Workstation.
3) Install the video card driver. Skip the installation of “Radeon ReLive” and “AMD Gaming Evolved App” (the window that appears depends of the installed driver version).

4) After driver installation, disable the automatic video card driver update by uncheck “Automatically download latest drivers” (the window that appears depends of the installed driver version), then restart the computer.

“Automatically download latest drivers” option from “Crimson” Radeon drivers installer
NOTE:
In case of “Catalyst Control Center”, disable the automatic video card driver update by launch “Catalyst Control Center” from taskbar and uncheck “Automatically check for updates” option from “Software Update” tab.
1.3.2 Upgrade the graphic card in an existing workstation

To replace the graphic card follow these steps:

1) Uninstall existing graphic card drivers.

2) Turn off the computer and replace old graphic card into PCI Express X16 slot. In case of AMD/Sapphire® Radeon HD / R series, connect this card to the power connector with 6 pins if required (always present in the HP workstation supplied from CEFLA S.C., otherwise use an adapter).

3) Turn on the computer and install the video card driver using NNT CD/DVD installation disc: double click on “Graphics Drivers.htm” file present into ../DriverAMD/ folder and select the correct driver version for your graphic card and Operating System installed on the Workstation.

4) Install the video card driver. Skip the installation of “Radeon ReLive” and “AMD Gaming Evolved App” (the window that appears depends of the installed driver version)
5) After driver installation, disable the automatic video card driver update by uncheck “Automatically download latest drivers” (the window that appears depends of the installed driver version), then restart the computer.

NOTE:
In case of “Catalyst Control Center”, disable the automatic video card driver update by launch “Catalyst Control Center” from taskbar and uncheck “Automatically check for updates” option from “Software Update” tab.
1.4 **Windows 7 64bit Operating System installation and settings**

Windows 7 Operating System 64 bit with the latest Service Pack (SP1 or higher) should be installed on the main workstation.

Refer to the Windows 7 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

During the installation process, verify to comply with the following steps:

- Destination directory: keep default options.
- Computer name: newtom-scan
- Administrator password: 120585 (set it in **Control Panel → User Accounts**).
- Video settings shall be: 1280 x 1024 with True Color and “Small Fonts”.
- Screen Saver Disabled

### 1.4.1 Creating the administrator account

During the Windows 7 installation, set

- **newtomadmin** as Administrator username account (with administrative rights and password 120585)
- **newtom-scan** as Computer Name
To assign administrator rights, on Create New Account window, select Administrator option.

1.4.2 Creating a Newtom account

Follow the next steps to create a new user to log in into the operating system. This limited user will be the one used to operate the machine. Before creating a limited user you have to create an administrator one and hide it to the end user later.

1. Select Start → Control Panel → User Accounts. Click on “User Accounts” and select “Manage Accounts”. Then, click on “Create a new account”
2. Type “newtom” as username, set “Standard user” and confirm by clicking “Create Account” button.

NOTE
If you assign the administrator rights temporarily, select “Administrator” option.

NOTE 2
If you assign a password temporarily, on the main accounts window, click on the newtom account icon, select Change an account and Create Password
1.4.2.1 Disable Password Change and Expiration

1. Log in as Administrator, right click on Computer and select Manage

2. On the left side of the window, expand the “Local Users and Group” field.

3. Right click on in the right panel on the newtom and newtomadmin accounts, select Properties and mark “User cannot change password” and “Password never expires”
1.4.3 Newtom user rights assignments

**NOTE:**
This procedure apply only to the main workstation (the workstation that is directly connected with the scanner). It is not required on the others workstations.

A specific user right assignment **MUST** be given to the limited NEWTOM user in order to allow the software to run properly on the main workstation. Follow the next steps to perform the correct user rights assignment.

1. Log in as Administrator.
2. Select **Start ➔ Control Panel**
3. Select “view by Small icons” and click on **Administrative Tools → Local Security Policy**.


5. Click on the “User Right Assignments”. On the right side of the window double-click on the “Increase Scheduling Priority”.

6. The “Local Security Setting” window will appear. Select the “Add User or Group” button.

7. The select User or Groups window will appear. Click “Advanced” and then “Find Now” button. In the list which now appears highlight the NEWTOM user and click “OK”. Select “OK” to close all the open windows and to confirm the setting.
1.4.4 Motherboard chipset drivers

Always install (if provided) the motherboard manufacturer software device drivers. Wrong motherboard drivers may interfere with proper Windows functionality or may cause unexpected faults. Make sure that the drivers you install are designed to properly work with your motherboard and operating system. If you are in doubt, please consult with your workstation manufacturer for advice. In any case you had better install the latest driver version for bug fixes.

1.4.5 Main workstation settings

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

1.4.5.1 Stop and Disable Browse Service

The browse service is used to enable the computer to act as a browser or to become a potential browser of a local network. Since this means increasing the network traffic directed to the main workstation, this service shall be disable in order to prevent the computer from participating as a browser.

Follow next steps to disable the service:

1. Click on Start and type “services.msc” on the “Search programs and files” field and press Enter button.
2. Double click on the “Computer Browser” service in the right panel
3. Select “Disabled” on the Startup type menu
4. Close the “Services” window.

NOTE:
Set “Auto” in case of problems of use with DICOM printers
1.4.5.2 *Windows Auto-Update service*

1. Click on **Start → Control Panel → System and Security → Windows Update** and select “Change settings” on the left area.

2. Now, select the following settings and press “OK”:

![Windows Update settings](image.png)

- **Important updates**: Select **Install updates automatically (recommended)**
- **Install new updates**: **Every day** at **03:00**
- **Recommended updates**: Select **Give me recommended updates the same way I receive important updates**
- **Who can install updates**: Select **Allow all users to install updates on this computer**
- **Microsoft Update**: Select **Give me updates for Microsoft products and check for new optional Microsoft software when I update Windows**
- **Software notifications**: Select **Show me detailed notifications when new Microsoft software is available**

*Note: Windows Update might update itself automatically first when checking for other updates. Read our privacy statement online.*
3. Click on **Start → Control Panel → Hardware and Sound → Device and Printers.**

   Right click on the computer name and select “**Device installation settings**” option.

4. Now, select the following settings and press “**Save Changes**”.

   ![Device Installation Settings screenshot](image)
1.4.5.3 Startup and Recovery

1. Right click on “Computer”, select properties, “Advanced system setting” on left and click “Settings” on the “Startup and Recovery” area.

2. Under the “System failure” area, uncheck the “Automatically Restart” flag.

3. In the "Write debugging Information" area, select “Small Memory Dump”.

4. Close the window.

1.4.5.4 Disable Remote service

Remote Desktop and Remote Assistance are the features to connect the computer remotely. Disable these feature to prevent potential security risks on the machine.

1. Right click on “Computer”, select properties and “Remote Settings” on the left.

2. Uncheck all the selection boxes as showed in the picture.

3. Click on the “OK” button.
1.4.5.5 Power Schemes

NOTE: Install graphic card before setting Power Schemes

1. Click on Start → Control Panel → System and Security → Power Options and select “Create a power plan” on the left area.

2. Select “High performance” and set “NewtomPlan” in the plan name field, then click Next.

3. Set “Never” as following picture and click on “Create”.

![Create a power plan](image1)

![Change settings for the plan: NewtomPlan](image2)
4. Now, in the Power Options window, select NewtomPlan and click on “Change plan settings”. Click on the “Change advanced power settings”.

![Power Options window with NewtomPlan selected and advanced settings tab open]

5. Now, select the following settings and press “OK”.

![Advanced settings for NewtomPlan with specific settings selected]
1.4.6 Set the Classic Logon

1. Enter to the Local Security Policy menu as explained in the previous paragraph.

2. The local “Security Policy” window will appear. On the left side of the window, expand the “Local Policies” field.

3. Click on the “Security Option”. On the right side of the window double-click on the “Interactive logon: Do not display last user name”.

4. The window will appear. Select the “Enable” button and apply.
5. Now, on the right side of the “Local Security Policy” window, double-click on the “Interactive logon: Do not require CTRL+ALT+DEL”.

![Local Security Policy Window](image)

6. The window will appear. Select the “Enable” button and apply.

### 1.4.7 Uncheck “Simple File Sharing”

1. Log in as Administrator.
2. Select Start → Control Panel
3. Select “view by Small icons” and click on Folder Options.
   
   In the “View” Tab uncheck “Use Sharing Wizard”.

   Select the “OK” button to close the window.
1.4.8 Set full control to NNT drive

1. Double click on “Computer” icon.

   Right click on the drive (typically C:\) that contain NewTom folder (typically C:\NNT) and select “Properties”.

2. In the properties window go to the “Security” tab and click “Edit”

3. Now add the limited user in the list to give it full control of the drive. (example: “newtom” user).

   Click the “Add” button.

4. In the “Select Users or Groups” window click Advanced.

   In the enlarged window click Find Now and locate the limited username to add (example: “newtom”).

   Once highlighted click “OK” to confirm and close all the opened window.

5. Verify that the limited user name appears now in the Security Tab names list. Select the added name and allow full control by checking the full control box in the permissions panel.

   Select the “OK” button and close all the windows.

NOTE:
In case of Workstation logged on in a Domain, be careful to select the proper location and set these assignments to the “newtom” user of the Domain. In this situation indeed, you will have 2 different user called “newtom”: one on the Local Computer and one on the Domain.
1.4.9 Uninstall File and printing sharing

Since the main workstation doesn’t have to be accessible and share resources with any other computers inside the local network, the “File and Printer Sharing” component shall be uninstalled. Follow next steps to uninstall the service:

1. Click on Start → Control Panel → Network and Internet → Network and Sharing Center → Change adapter settings

2. Right click on the “Local Area Connection” icon and select “Properties”.

3. The “Local Area Connection Properties” window will appear. Highlight the “File and Printer Sharing for Microsoft Networks” item and select the “Uninstall” button.

4. Close the all the windows.
1.4.10 Disable Action Center messages

If an anti-virus software is not installed (or not updated) on the workstation or a backup procedure is not planned, the operating system could signal this by a flag icon with a cross in the taskbar.

For disable these messages, select Control Panel → System and Security → Action Center and click on “Turn off messages about virus protection” and / or “Turn off messages about Windows Backup”.

NOTE: In order to maintain the operating system updated, it is not recommended to disable the messages about Windows Update.
1.5 Windows 8.1 64bit Operating System installation and settings

Windows 8.1 Operating System 64 bit should be installed on the main workstation.

Refer to the Windows 8.1 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

During the installation process, verify to comply with the following steps:

- Destination directory: keep default options.
- Computer name: newtom-scan
- Administrator password: 120585 (set it in Control Panel → User Accounts).
- Video settings shall be: 1280 x 1024 with True Color and “Small Fonts”.
- Screen Saver Disabled

1.5.1 Creating the administrator account

During the Windows 8.1 personalization, set

newtom-scan as PC name

then click on “Next” button
On **Settings** window, click on “**Customize**” button

Set **OFF** every bars, then click on “**Next**” button
Click on “Create a new account” in order to set an administrative account, then click on “Next” button

Click on “Sign out without Microsoft account” in order to set a local account, then click on “Next” button
On *Your account* window, set

**newtomadmin**  as administrator username account  
**120585**  as administrative password

then click on “Finish” button to complete the settings
1.5.2 Enable automatic desktop view

In order to enable the automatic “desktop” view instead of “metro” view:

1. Right click on Taskbar → Properties

2. Check “When I sign in or close all apps on a screen, go to the desktop instead of Start” and confirm with OK button.
1.5.3 Creating a Newtom account

Follow the next steps to create a new user to log in into the operating system. This limited user will be the one used to operate the machine.

Before creating a limited user you have to create an administrator one and hide it to the end user later.

1. Right click on Start → Control Panel → User Accounts.

![Control Panel](image)

2. Click on “Add a new user in PC settings”

![Manage Accounts](image)
3. Select “Other Accounts” menu, then, click on “Add an account”

4. Click on “Sign out without Microsoft account, then click on “Next” button
5. Click on “Local account” button

6. Set username “newtom”, blank password, then click on “Next” button
7. Click on “Finish” button to complete the procedure

NOTE:
If you assign the administrator rights temporarily, select “Administrator” option.

NOTE
If you assign a password temporarily, on the main accounts window:

1. Select “newtom” account
2. Click on “Create Account” button.

3. Set the password then confirm with “Create password” button.
1.5.3.1 Disable Password Change and Expiration

1. Log in as Administrator, right click on Start → Control Panel → System and Security → Administrative Tools → Computer Management

2. On the left side of the window, expand the “Local Users and Group” field.

3. Right click on in the right panel on the newtom and newtomadmin accounts, select Properties and mark “User cannot change password” and “Password never expires”
1.5.4 Newtom user rights assignments

NOTE:
This procedure apply only to the main workstation (the workstation that is directly connected with the scanner). It is not required on the others workstations.

A specific user right assignment **MUST** be given to the limited NEWTOM user in order to allow the software to run properly on the main workstation. Follow the next steps to perform the correct user rights assignment.

1. Log in as Administrator.
2. Right click on **Start → Control Panel**
3. Select “view by Small icons” and click on **Administrative Tools → Local Security Policy**.

5. Click on the “User Right Assignments”. On the right side of the window double-click on the “Increase Scheduling Priority”.

6. The “Local Security Setting” window will appear. Select the “Add User or Group” button.

7. The select User or Groups window will appear. Click “Advanced” and then “Find Now” button. In the list which now appears highlight the NEWTOM user and click “OK”. Select “OK” to close all the open windows and to confirm the setting.
1.5.5 **Motherboard chipset drivers**

Always install (if provided) the motherboard manufacturer software device drivers. Wrong motherboard drivers may interfere with proper Windows functionality or may cause unexpected faults. Make sure that the drivers you install are designed to properly work with your motherboard and operating system. If you are in doubt, please consult with your workstation manufacturer for advice. In any case you had better install the latest driver version for bug fixes.

1.5.6 **Main workstation settings**

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

1.5.6.1 **Windows Auto-Update service**

1. Right click on **Start → Control Panel → System and Security → Windows Update** and select “Change settings” on the left area

2. Now, select the following settings and press “OK”

![Change settings window](image-url)
3. Right click on Start → Control Panel → Hardware and Sound → Device and Printers.

Right click on the computer name and select “Device installation settings” option.

4. Now, select the following settings and press “Save Changes”.

![Device Installation Settings](image)
1.5.6.2 Startup and Recovery

1. Right click on Start → Control Panel → System and Security category → System, select properties, “Advanced system setting” on left and click “Settings” on the “Startup and Recovery” area.

2. Under the “System failure” area, uncheck the “Automatically Restart” flag and in the “Write debugging Information” area, select “Small Memory Dump (256 KB)”.

3. Close the window.

1.5.6.3 Disable Remote service

Remote Desktop and Remote Assistance are the features to connect the computer remotely. Disable these feature to prevent potential security risks on the machine.

4. Right click on Start → Control Panel → System and Security category → System, select properties and “Remote” tab on the right.

5. Uncheck all the selection boxes as showed in the picture.

6. Click on the “OK” button.
1.5.6.4 Power Schemes

**NOTE:** Install graphic card before setting “Power Schemes”

1. Right click on **Start → Control Panel → System and Security → Power Options** and select “Create a power plan” on the left area.

2. Select “High performance” and set “NewtomPlan” in the plan name field, then click Next.

3. Set “Never” as following picture and click on “Create”.

![Create a Power Plan](image1.png)

![Edit Plan Settings](image2.png)
4. Now, in the Power Options window, select NewtomPlan and click on “Change plan settings”. Click on the “Change advanced power settings”.

5. Now, select the following settings and press “OK”.
1.5.7 Set the Classic Logon

1. Enter to the Local Security Policy menu as explained in the previous paragraph.

2. The local “Security Policy” window will appear. On the left side of the window, expand the “Local Policies” field.

3. Click on the “Security Option”. On the right side of the window double-click on the “Interactive logon: Do not display last user name”.

4. The window will appear. Select the “Enable” button and apply.
5. Now, on the right side of the “Local Security Policy” window, double-click on the “Interactive logon: Do not require CTRL+ALT+DEL”.

6. The window will appear. Select the “Enable” button and apply.

1.5.8 Uncheck “Simple File Sharing”

1. Log in as Administrator.

2. Right click on Start → Control Panel

3. Select “view by Small icons” and click on Folder Options.

   In the “View” Tab uncheck “Use Sharing Wizard”.

   Select the “OK” button to close the window.
1.5.9 Set full control to NNT drive

1. Right click on Start → File Explorer

   Right click on the drive (typically C:\) that contain NewTom folder (typically C:\\NNT) and select “Properties”.

2. In the properties window go to the “Security” tab and click “Edit”

3. Now add the limited user in the list to give it full control of the drive. (example: “newtom” user).

   Click the “Add” button.

4. In the "Select Users or Groups" window click Advanced.

   In the enlarged window click Find Now and locate the limited username to add (example: “newtom”).

   Once highlighted click “OK” to confirm and close all the opened window.

5. Verify that the limited user name appears now in the Security Tab names list. Select the added name and allow full control by checking the full control box in the permissions panel.

   Select the “OK” button and close all the windows.

6. Confirm with Yes in order to apply the change permission.
NOTE:
In case of Workstation logged on in a Domain, be careful to select the proper location and set these assignments to the “newtom” user of the Domain. In this situation indeed, you will have 2 different user called “newtom”: one on the Local Computer and one on the Domain.

### 1.5.10 Disable Action Center messages

For disable these messages, right click on Start → Control Panel → System and Security → Action Center and click on “Turn off messages about Windows SmartScreen”

*NOTE:* In order to maintain the operating system updated, is not recommended to disable the messages about Windows Update
1.6 Windows 10 64bit Operating System installation and settings

Windows 10 Operating System 64 bit should be installed on the main workstation.

Refer to the Windows 8.1 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

During the installation process, verify to comply with the following steps:

- **Destination directory:** keep default options.
- **Administrator password:** 120585 (set it in Control Panel → User Accounts).
- **Video settings shall be:** 1280 x 1024 with True Color and “Small Fonts”.
- **Screen Saver** Disabled

1.6.1 Creating the administrator account

During the Windows 10 personalization, on Settings window, click on “Customize” button
Set OFF every bars, then click on “Next” button

In case of appears on the screen the “Sign in to your Microsoft account” or “Make it yours” window, click on “Skip this step” in order to set a local account, then click on “Next” button
On “Create an account for this PC”, set

newtomadmin as administrator username account
120585 as administrative password

then click on “Next” button to complete the settings

At the end of the settings procedure the Desktop will be shown
Right click on **Start** → **Control Panel** → **System and Security** → **System** and click on “Change settings”

On **System Properties** window click on “Change” and set

newtom-scan as Computer name

then click OK button and restart the Worstation.
1.6.2 Creating a Newtom account

Follow the next steps to create a new user to log in into the operating system. This limited user will be the one used to operate the machine.

Before creating a limited user you have to create an administrator one and hide it to the end user later.

1. Right click on Start → Control Panel → User Accounts.

2. Click on “Add a new user in PC settings”
3. Select “Family & other users” tab on “ACCOUNTS” menu, then, click on “Add someone else to this PC”

4. Click on “I don’t have this person’s sign-in information”
5. Click on “Add a new user without Microsoft account, then click on “Next” button

![Add a new user without Microsoft account](image)

6. Set username “newtom”, blank password, then click on “Next” button to complete the procedure

![Create an account for this PC](image)

**NOTE:**
If you assign the administrator rights temporarily, select “Administrator” option.
NOTE
If you assign a password temporarily, on the main accounts window:

1. Select “newtom” account

![Image of Manage Accounts window with newtom account selected]

2. Click on “Create Account” button.

![Image of Change an Account window with Create Password button highlighted]

3. Set the password then confirm with “Create password” button.

![Image of Create Password window with newtom account selected and password fields]
1.6.2.1 Disable Password Change and Expiration

4. Log in as Administrator, right click on **Start → Control Panel → System and Security → Administrative Tools → Computer Management**

![Computer Management window](image)

5. On the left side of the window, expand the “Local Users and Group” field.

6. Right click on in the right panel on the newtom and newtoman admin accounts, select **Properties** and mark “User cannot change password” and “Password never expires”

![Newtom Properties window](image)
1.6.3 Newtom user rights assignments

**NOTE:**
This procedure apply only to the main workstation (the workstation that is directly connected with the scanner). It is not required on the others workstations.

A specific user right assignment **MUST** be given to the limited NEWTOM user in order to allow the software to run properly on the main workstation. Follow the next steps to perform the correct user rights assignment.

1. Log in as Administrator, right click on Start ➔ Control Panel ➔ System and Security ➔ Administrative Tools ➔ Local Security Policy

![Local Security Policy window]

2. The local “Security Policy” window will appear. On the left side of the window, expand the “Local Policies” field.

3. Click on the “User Right Assignments”. On the right side of the window double-click on the “Increase Scheduling Priority”.

![Administrative Tools window]
4. The “Local Security Setting” window will appear. Select the “Add User or Group” button.

5. The select User or Groups window will appear. Click “Advanced” and then “Find Now” button. In the list which now appears highlight the NEWTOM user and click “OK”. Select “OK” to close all the open windows and to confirm the setting.
1.6.4 Motherboard chipset drivers

Always install (if provided) the motherboard manufacturer software device drivers. Wrong motherboard drivers may interfere with proper Windows functionality or may cause unexpected faults. Make sure that the drivers you install are designed to properly work with your motherboard and operating system. If you are in doubt, please consult with your workstation manufacturer for advice. In any case you had better install the latest driver version for bug fixes.

1.6.5 Main workstation settings

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

1.6.5.1 Windows Auto-Update service

1. Click on Start → Settings and select “Update & security” tab

![Image of Windows Settings]
2. Select “Windows Update” tab, then click on “Advanced options”

3. Set “Notify to schedule restart”, “Defer upgrades” and click on “Choose how updates are delivered”
4. Turn off the slide in order to disable the updates distribution on the network / internet

5. Right click on Start → Control Panel → Hardware and Sound → Device and Printers.  
   Right click on the computer name and select “Device installation settings” option.
6. Now, select the following settings and press “Save Changes”.

![Device installation settings]

1.6.5.2 Startup and Recovery

1. Right click on Start → Control Panel → System and Security category → System, select properties, “Advanced system setting” on left and click “Settings” on the “Startup and Recovery” area.

2. Under the “System failure” area, uncheck the “Automatically Restart” flag and in the “Write debugging Information” area, select “Small Memory Dump (256 KB)”.

3. Close the window.
1.6.5.3 Disable Remote service

Remote Desktop and Remote Assistance are the features to connect the computer remotely. Disable these features to prevent potential security risks on the machine.

1. Right click on **Start → Control Panel → System and Security** category → **System**, select **properties** and “Remote” tab on the right.
2. Uncheck all the selection boxes as showed in the picture.
3. Click on the “OK” button.
1.6.5.4 Power Schemes

NOTE: Install graphic card before setting “Power Schemes”

1. Right click on **Start** → **Control Panel** → **System and Security** → **Power Options** and select “Create a power plan” on the left area.

2. Select “High performance” and set “NewtomPlan” in the plan name field, then click Next

3. Set “Never” as following picture and click on “Create”.

![Create a Power Plan](image1.png)

![Edit Plan Settings](image2.png)
4. Now, in the Power Options window, select NewtomPlan and click on “Change plan settings”. Click on the “Change advanced power settings”

5. Now, select the following settings and press “OK”.
1.6.6 Set the Classic Logon

7. Enter to the Local Security Policy menu as explained in the previous paragraph.

8. The local “Security Policy” window will appear. On the left side of the window, expand the “Local Policies” field.

9. Click on the “Security Option”. On the right side of the window double-click on the “Interactive logon: Do not display last user name”.

10. The window will appear. Select the “Enable” button and apply.
11. Now, on the right side of the “Local Security Policy” window, double-click on the “Interactive logon: Do not require CTRL+ALT+DEL”.

![Image](image1.png)

12. The window will appear. Select the “Enable” button and apply.

1.6.7 Uncheck “Simple File Sharing”

![Image](image2.png)

4. Log in as Administrator.

5. Right click on Start → Control Panel

6. Select “view by Small icons” and click on Folder Options.

   In the “View” Tab uncheck “Use Sharing Wizard”.

   Select the “OK” button to close the window.
1.6.8 Set full control to NNT drive

7. Right click on **Start → File Explorer**
   
   Right click on the drive (typically C:\) that contain NewTom folder (typically C:\NNT) and select “**Properties**”.

8. In the properties window go to the “Security” tab and click “Edit”

9. Now add the limited user in the list to give it full control of the drive. (example: “newtom” user).
   
   Click the “**Add**” button.

10. In the “Select Users or Groups” window click **Advanced**.

    In the enlarged window click **Find Now** and locate the limited username to add (example: “newtom”).

    Once highlighted click “**OK**” to confirm and close all the opened window.

11. Verify that the limited user name appears now in the Security Tab names list. Select the added name and allow **full control** by checking the full control box in the permissions panel.

    Select the “**OK**” button and close all the windows.

12. Confirm with Yes in order to apply the change permission.
NOTE:
In case of Workstation logged on in a Domain, be careful to select the proper location and set these assignments to the “newtom” user of the Domain. In this situation indeed, you will have 2 different user called “newtom”: one on the Local Computer and one on the Domain.

1.6.9 Disable “Security and Maintenance” messages

For disable these messages, go on Control Panel → System and Security → Security and Maintenance and click on “Turn off messages about Windows SmartScreen”

![Security and Maintenance Settings](image)

NOTE:
In order to maintain the operating system updated, is not recommended to disable the messages about Windows Update
1.7 Important note for the cards installation

In the following paragraphs, it will come illustrated the installation procedure of the grabber card (Intel Gigabit CT Desktop Adapter model) and CAN card in the PCI Express slot of the workstation.

CAUTION:
If the battery on the motherboard must be replaced, remove the grabber card before starting the PC since the PCI-X slot frequency setting in the system BIOS will be reset to default value.

1.8 Network Interface Card

This paragraph refers to the installation of the grabber. According to the workstation model, it is possible to install the Intel® Gigabit CT Desktop Adapter (PCI Express interface) model.

This card provides the port to which the Ethernet cable coming out from the detector will be connected. It is dedicated to the communication with the receptor. Such communication includes receiving image data and transmitting operating commands.

1.8.1 Mounting the Intel Gigabit CT Desktop Adapter card

CAUTION:
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

1. Be sure the computer is turned off and the power cord is disconnected.

2. Open the computer chassis and insert the Intel Gigabit CT Desktop Adapter board into the free PCI Express slot.

3. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.
1.8.2 Installing Intel network card driver

1. Explore software CD, locate “Thales\Pixium_2630” folder and launch “PROWinx64”
   
   Accept the licence agreement and click on “Next”.

2. Keep the default selection and click on “Next”.

3. Click on “Install”, then “Finish” when the installation is completed.
1.8.3 Installing Pleora “eBUS Universal Pro Driver”

In order to properly work, the network adapter has to be configured to behave like an image acquisition board. This can be achieved installing the “eBUS Universal Pro Driver” which is provided along with the software CD.

1. If previous version of the drivers are installed, you have to uninstall them before proceed.
   Click on Start → Control Panel → Programs and Features, and choose eBUS SDK (version 2.0.3 or previous), then click on Uninstall.

2. Click Yes.

3. Click Yes, PC will be reboot.

4. Turn on the computer. Log On as Administrator.

5. Open “Device Manager”. Verify if Intel Gigabit CT Desktop Adapter board was recognized and installed as a Network adapter.
6. Explore software CD, locate ..\Thales\Pixium_2630\ folder and launch “eBUS SDK x.x.x.xxxx”

7. Accept the licence agreement and click on Next.

8. Leave suggested installation folder and press "Next".

9. Confirm installation pressing "Next".

10. Click on “Install” and “Finish” when the installation is completed. Restart the computer if required.

11. Login to computer. From the start menu, select Pleora Tech./eBUS SDK/Tools/ folder and launch “Driver Installation Tool”
12. Click on “Action” column in the Intel Gigabit CT Desktop Adapter row and select “Install eBUS Universal Pro Driver” from the context menu.

13. Press “Install” button.

14. A confirmation will be asked. Click the “Install” button.

15. The installation process should take a very short time. At the end no message will be displayed.
   The eBUS driver Installation Tool application can then be closed through the “Close” button.
1.8.4 Configuring Intel network card driver

1.8.4.1 Configuration with Windows 7 and 8.1

1. Open Control Panel → Network and Sharing Center

2. Click on the “Change adapter settings”.

3. Right-click on the corresponding board icon (Intel Gigabit CT network adapter) and select Properties.

4. Click on “Configure”
5. Go in the Advanced sub-menu and look for “Performance Options”

6. The following window opens. Set “Flow control” to “RX and TX enabled”

7. Set “Receive buffer” to “2048”
8. Set “Transmit buffer” to “256”

9. Set “Adaptive Inter-Frame Spacing” to “Disabled”

10. Set “Interrupt Moderation Rate” to “Adaptive”
11. Go in the Advanced sub-menu and look for “Jumbo frames”

Set the “Jumbo frames” to at least “9014”
1.8.4.2 Configuration with Windows 10

1. Open Control Panel → Network and Sharing Center

2. Click on the “Change adapter settings”.

3. Right-click on the corresponding board icon (Intel Gigabit CT network adapter) and select Properties.

4. Click on “Configure”
5. Go in the Advanced sub-menu and set “Flow control” to “RX and TX enabled”

6. Set “Receive buffer” to “2048”

7. Set “Transmit buffer” to “256”
8. Set “Adaptive Inter-Frame Spacing” to “Disabled”

9. Set “Interrupt Moderation Rate” to “Adaptive”

10. Set “Jumbo frames” to “9014” bytes
1.9 CAN Bus Interface Card

This paragraph refers to the installation of the CAN PCI Express board Controller Area Network interface card.

The system supports 2 different card models, Peak PCAN-PCI and KVaser PCIeCan HS (Kvaser model is recommended).

These cards provide the port to which the CANBus cable coming out from the control box will be connected and are dedicated to communication from main workstation to the machine to perform motion and emissions.

1.9.1 Installing Peak PCAN card driver

1. Explore software CD, locate ..\CAN-BUS Interface\PCAN-PCI Express (Peak)\Windows_7_8 folder and launch “PeakOemDrv.exe”.

2. Select PCAN-PCI - PCI-Express device from the menu and click “Next”.

3. Select “Always trust software...” and click “Install” to complete the installation.
1.9.2 Mounting the Peak PCAN card

**CAUTION:**
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

1. Be sure the computer is turned off and the power cord is disconnected.
2. Open the computer chassis and insert the Peak PCAN board in a free PCI Express slot.
3. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.

1.9.3 Verifying Peak PCAN card installation

1. Turn on the computer. Log On as Administrator.
2. Open “Device Manager”.
3. **PCAN-PCI Express** should be listed on the right side under the “CAN-Hardware” icon.
4. Right click on the PCAN-PCI Express icon and select *Properties*.

5. The dialog will appear. Verify inside the “Device Status” field that the device is working properly (see picture on the left).
1.9.4 Installing Kvaser PCIeCan HS card driver

1. Explore software CD, locate ..\CAN-BUS Interface\PCIeCan HS (Kvaser)\Windows_7_8 folder and launch “kvaser_drivers_setup.exe”.

2. Click “Next” to continue with the installation.

3. Select “Drivers (32/64-bit x86)” and click “Next”.
4. Click “Install” to proceed with the installation.

5. Select “Always trust software...” and click “Install” to complete the installation.

6. Click “Close” at the end of the installation.
1.9.5 Mounting the Kvaser PCIEcan HS card

CAUTION:
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

4. Be sure the computer is turned off and the power cord is disconnected.

5. Open the computer chassis and insert the Kvaser PCIEcan HS board in a free PCI Express slot.

6. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.

1.9.6 Verifying Kvaser PCIEcan HS card installation

1. Turn on the computer. Log On as Administrator.

2. Open “Device Manager”.

3. Kvaser PCIEcan, Network Enumerator and Virtual CAN Driver should be listed on the right side under the “CAN Hardware (Kvaser)” icon.

4. Right click on the Kvaser PCIEcan, Network Enumerator and Virtual CAN Driver icons and select Properties. The dialog will appear. Verify inside the “Device Status” field that the device is working properly (see picture on the left).
1.10 Detector Files Installation (Pixium 2630CBCT)

This paragraph contains information about the procedures to follow in order to make the flat panel receptor work properly. Installing the detector files allows to create on the workstation the framework in which the receptor software management will take place.

1.10.1 Installing the detector

1. Insert the software installation CD in the CD-ROM Drive.

2. Explore software CD, locate ..\Thales\Pixium_2630\ folder and launch “pixdyn-host-2630CB-xxxx-xxx” installer package

   An alert window shall open. Press “Next”.

3. Leave suggested installation folder and press “Next”.

4. Confirm installation pressing “Next”.

5. Set full installation option from menu and press “Install”
6. After the installation it is necessary to set the Intel Gigabit CT network adapter card.

Open Control Panel → Network and Sharing Center

Click on the “Change advanced settings”.

7. Right-click on the corresponding board icon (Intel Gigabit CT network adapter) and select Properties.

9. Set the following parameters:

   IP address: 192.168.1.2
   Subnet mask: 255.255.255.0

   Click “OK” and close the local connection properties window.

10. Connect the ethernet cable from the device to the Intel Gigabit CT

11. In the Windows® shell, enter the following command:

   `ping 192.168.1.1`

   If the request is successful, the network is correctly configured

   NOTE:
   To launch Windows® shell, click on “Start” button in Windows® toolbar and click on “Run..”. Then type “cmd” and press on “ENTER”
2 NewTom 5G / 5G Vet and VGi Main workstation preparation

The console workstation (or main workstation) is the computer that controls the scan machine. Specific requirements, procedures and settings must be followed in order to prepare the computer to run the machine and to obtain extreme performance. The computer must comply with the specifications stated below. For instructions about installation on secondary workstations (workstations that are not directly connected with the machine) refer to the “NNT User Manual”.

2.1 Main workstation minimum requirements

The minimum requirements for the main workstation are shown in the following table. These requirements are intended considering the maximum size of the involved data and the computational requirements.

<table>
<thead>
<tr>
<th><strong>Main workstation</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Processors</strong></td>
</tr>
<tr>
<td><strong>Hard Drive</strong></td>
</tr>
<tr>
<td><strong>Memory</strong></td>
</tr>
<tr>
<td><strong>Suggested Video</strong></td>
</tr>
</tbody>
</table>

AMD®/Sapphire® Radeon Graphic card with PCI Express x16 interface validated by CEFLA s.c. (see Par. “Validated graphic cards” on the “NNT User Manual”)

OpenGL 2.1 and DirectX 9.0 (or later) support

| **Ports**                   | 2 USB 2.0 |
| **Slot**                    | 3 PCI Express slot (1 PCI Express x16 slot) |
| **LAN card**                | 1 Gbps (or greater) |
| **Additional Devices**      | DVD±RW Drive |
| **OS**                      | Windows 10 Professional Edition 64bit Anniversary Edition or Windows 8.1 Professional Edition 64bit Update 3 or Windows 7 Professional Edition 32 or 64bit with SP1 |
| **NNT Software**            | NNT release 8.0 (or later) |

WARNING:
The use of procedures and settings other than those specified here in may result in incorrect functioning of the system.

2.2 Network requirements

Please refer to the procedures described in the Par. 1.2

2.3 Mounting the graphic card

Please refer to the procedures described in the Par. 1.3
2.4 Windows 7 32/64bit Operating System installation and settings

Please refer to the procedures described in the Par. 1.4 and relative subparagraphs.

In case of Windows 7 32 bit please also refer to the following paragraph in order to set correctly the RAM memory allocation.

2.4.1 Extend RAM allocation to 3GB (Windows 7 32bit OS only)

NOTE:
During the operation it could be necessary to reinstall the graphic card drivers. Make sure to have the drivers before proceeding with the operation.

1. Click on Start → All programs → Accessories, right click on “Command Prompt” and select “Run as Administrator”.

2. At this point, add to the command prompt “bcdedit /set IncreaseUserVa 2800” and press Enter button.

3. Now, close the command prompt, restart the computer and reinstall the graphic card drivers if necessary.
2.5 Windows 8.1 64bit Operating System installation and settings

Please refer to the procedures described in the Par. 1.5 and relative subparagraphs.
2.6 *Windows 10 64bit Operating System installation and settings*

Please refer to the procedures described in the Par. 1.6 and relative subparagraphs.
2.7 Important note for the cards installation

In the following paragraphs, it will come illustrated the installation procedure of the grabber card (Intel Gigabit CT Desktop adapter model or Intel PRO/1000 GT Desktop adapter model) and CAN card in the PCI Express / PCI slot of the workstation.

CAUTION:
If the battery on the motherboard must be replaced, remove the grabber card before starting the PC since the PCI-X slot frequency setting in the system BIOS will be reset to default value.

2.8 Network Interface Card

This paragraph refers to the installation of the Intel Gigabit Network Adapter. According to the workstation model, it is possible to install the following grabbers:

HP Z240 / Z230 / Z620 Workstation
Intel Gigabit CT Desktop Adapter (PCI Express interface)

HP Z600 Workstation
Intel PRO1000/GT Desktop Adapter (PCI interface)

This card provides the port to which the Ethernet cable coming out from the detector will be connected. It is dedicated to the communication with the receptor. Such communication includes receiving image data and transmitting operating commands.
2.8.1 Mounting the Intel Gigabit CT Desktop Adapter card

CAUTION:
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

1. Be sure the computer is turned off and the power cord is disconnected.

2. Open the computer chassis and insert the Intel Gigabit CT Desktop Adapter board into the free PCI Express slot.

3. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.

2.8.1 Verifying the Intel Gigabit CT grabber installation

1. Turn on the computer. Log On as Administrator.

2. Open “Device Manager”. Verify if Intel Gigabit CT Desktop Adapter board was recognized and installed as a Network adapter.
2.8.2 Mounting the Intel PRO1000/GT Adapter card

**CAUTION:**
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

1. Be sure the computer is turned off and the power cord is disconnected.
2. Open the computer chassis and insert the Intel PRO1000/GT board in a free PCI slot.
   
   Refer to the motherboard User Manual to locate the 32bit/33MHz PCI slot on the board.
3. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.

2.8.3 Verifying the Intel PRO1000/GT grabber installation

1. To check whether the Intel PRO/1000 card is properly installed, open “Device Manager”.
2. Select the **PRO/1000 Grabber Devices** item.
3. Right click on the **Intel PRO/1000 Grabber adapter** item and select **Properties** from the context menu.
4. The property window should now show that the device is working properly.
2.8.4 Uninstalling the grabber card

1. To uninstall the Intel Gigabit CT or PRO1000/GT card open "Device Manager".

2. A list of device should now appear on the right side of the window. Select the Intel Gigabit CT Desktop Adapter or PRO/1000 Grabber Devices item.

3. Right click on the Intel Gigabit CT Desktop Adapter or Intel PRO/1000 Grabber adapter item and select "Uninstall" from the context menu.

4. You will be asked for confirmation. Press Yes.
2.9 CAN Bus Interface Card

This paragraph refers to the installation of the CAN PCI Express board Controller Area Network interface card. The system support 3 different card models, Trinamic CANnes, Peak PCAN-PCI and KVaser PCIEcan HS (KVaser model is recommended). These cards provide the port to which the CANBus cable coming out from the control box will be connected and are dedicated to communication from main workstation to the machine to perform motion and emissions.

The following table shows the scheme of use of the 3 cards models depending on the model of the PC and operating system:

<table>
<thead>
<tr>
<th></th>
<th>Windows 7 Pro 32bit</th>
<th>Windows 7 Pro 64bit</th>
<th>Windows 8.1 Pro 64bit</th>
</tr>
</thead>
<tbody>
<tr>
<td>Trinamic CANnes</td>
<td>Possible use on Z600 / Z620</td>
<td>-</td>
<td>-</td>
</tr>
<tr>
<td>Peak PCAN-PCI</td>
<td>-</td>
<td>Possible use on Z600 / Z620 * Z230 / Z240</td>
<td>-</td>
</tr>
<tr>
<td>KVaser PCIEcan HS</td>
<td>Possible use on Z600 / Z620</td>
<td>Possible use on Z600 / Z620 * Z230 / Z240</td>
<td>Possible use on Z230 / Z240</td>
</tr>
</tbody>
</table>

* Possible use if the HP Z600/Z620 OS is upgraded to Windows 7 Pro 64bit

2.9.1 Mounting the CANnes Card

CAUTION:
To avoid electrostatic discharges, it is highly recommended to touch with a hand the metallic frame of the computer (with the power cord still connected) before handling the card. For this purpose the computer doesn’t have necessary to be turned on. Once done, disconnect the power cord from the computer.

1. Be sure the computer is turned off and the power cord is disconnected.

2. Open the computer chassis and insert the Trinamic CANnes board in a free PCI slot. Refer to the motherboard User Manual to locate the 32bit/33MHz PCI slot on the board.

3. Close the computer chassis after fixing the board, connect the power supply cord and turn on the computer.
2.9.2 Install CANnes driver

4. Turn on the computer. Log On as Administrator.

5. Open “Device Manager”. Verify if CANnes board was recognized and installed as generic PCI data acquisition device.

6. Right click on the PCI Data Acquisition and Signal Processing Controller item and select Update Driver Software from the context menu.

7. Select Browse my computer for driver software

8. Insert the Newtom Installation CD in the CD-ROM Drive.

9. Locate the CD-ROM Drive

   ..\CAN-BUS Interface\CANnes (Trinamic)\Windows_7

   folder and select “Next”.

10. Click “Install this software anyway” to complete the installation.
11. When the "Windows has successfully updated your software driver" window appears, click "Close".

2.9.3 Verifying CANnes installation

6. Open "Device Manager".

7. CAN Interface should be listed on the right side under the “Other devices” icon.

8. Right click on the CANnes icon and select Properties

9. The “CAN Interface Properties” dialog will appear. Verify inside the “Device Status” field that the Device is working properly (see picture on the Left).
2.9.4 Installing Peak PCAN card driver

Please refer to the procedures described in the Par. 1.9.1

2.9.5 Mounting the Peak PCAN card

Please refer to the procedures described in the Par. 1.9.2

2.9.6 Verifying Peak PCAN card installation

Please refer to the procedures described in the Par. 1.9.3

2.9.7 Installing Kvaser PCIEcan HS card driver

Please refer to the procedures described in the Par. 1.9.4

2.9.8 Mounting the Kvaser PCIEcan HS card

Please refer to the procedures described in the Par. 1.9.5

2.9.9 Verifying Kvaser PCIEcan HS card installation

Please refer to the procedures described in the Par. 1.9.6
2.10 Detector Files Installation (Paxscan 2520D)

This paragraph contains information about the procedures to follow in order to make the flat panel receptor work properly. Installing the detector files allows to create on the workstation the framework in which the receptor software management will take place.

2.10.1 Installing the detector

Along with the receptor a “PaxScan 2520D Receptor Installation CD” is purchased. Prior to installing any file, check the receptor serial number printed on the cd front side is the same of the detector that is actually mounted on the device.

1. Insert the receptor installation cd in the workstation drive. The ReceptorInstall - InstallShield Wizard window will open. (If not select the “Start → Computer “, then the dvd drive to start the setup application).

2. Maintain the default settings about the Destination Folder field (C:\IMAGERs).

3. Click "Install".

4. After a successful installation process this window will appear. Click "Finish" to end the procedure.

5. From the NNT setup CD browse for the: "Varian\2520D-HcpConfig_ini-update" folder. Copy the "IniUpdater.exe" and "2520D-HcpConfig_ini-L09Update.bat" files into the "C:\IMAGERs\<panel sn>“ folder.

6. Run the batch file “2520D-HcpConfig_ini-update.bat” just copied: the process will automatically perform the required adjustments to the panel configuration files.
2.11 Installing Varian Paxscan L09 driver

NOTE:
NNT software MUST be installed on the workstation before starting with the L09 driver installation.

Ethernet cable between Scanner and Workstation MUST be connected

1. Switch off the device. Wait at least 10 seconds then switch it on again.

   WARNING: skipping the above step could result in a failed installation of the driver.

2. From the NNT setup CD browse for the “Varian” folder.
   Run the “install.exe” file (this must be run with administrative rights).
   In case the application prompts to uninstall any existing “Pleora Vision SDK drivers” press “Ok” to continue and please wait until the uninstallation process is completed.

Remark:
- This step can take several minutes and requires a reboot after the uninstallation process.
- If the installer doesn’t automatically resume after reboot, run the “Varian\install.exe” file again.

3. The setup process will show the license agreement window:
   select “I Agree” to continue the installation.
4. Next, the “Virtual CP Installation Option” window will appear:

Set each flag as shown in the following picture;

Verify that the “HcpConfig.ini” point to the folder containing the configuration files of the panel mounted inside the machine. In case any other folders are listed uncheck them.

![Image of Virtual CP Installation Options]

**NOTE:**
In case of IP conflicts (typically when the suggested IP Addresses are already in use), it is possible to change the “NIC IP Address” and “Panel IP Address” (for example setting them to 192.168.8.11 and 192.168.8.34).

5. When ready press the “INSTALL” button.

During installation some dialog boxes may appear: please, follow the instructions displayed.

**WARNING:** IN CASE OF PANEL FIRMWARE UPDATE DO NOT UNPLUG THE PANEL WHILE THE UPGRADE IS IN PROGRESS.
IF THE PANEL IS UNPLUGGED DURING THE UPDATE, THE UPDATE WILL FAIL AND SUBSEQUENT ATTEMPTS TO UPDATE WILL FAIL, AND THE PANEL WILL HAVE TO BE RETURNED FOR REFURBISHMENT.

In case the process automatically reboot and doesn’t automatically resume, run the “Varian\install.exe” file again, and perform the same settings on the “Virtual CP Installation Option” as explained above.
For additional details refer to “Varian\Doc\Varian Paxscan L09 Installation Instructions.pdf”.
6. Once the installation is completed, a window will appear showing the results of performed steps:

In case one or more steps have not been carried out successfully (showing a “Failed” status), refer to the “Varian\Varian Paxscan L09 Installation Instructions.pdf” document for instructions on how to fix the issue.

**NOTE:** In case the process advice that it was not possible to configure the jumbo packet, you can do it manually by selecting from the “Control Panel” select “Device Manager”. Expand the “Network Adapter” group, right click on the “Intel pro 1000” or “Intel CT”, and select “Properties”.

Select the “Advanced” tab, highlight the “Jumbo Packet”, and set it to “9014 BYTE”

7. Once finished press the “Close” button to complete.

8. Reboot the PC (mandatory).

9. After the computer rebooted, open the NNT software, invalidate the blank and perform a new blank acquisition.
2.11.1 Configuring the NNT software

As a last step in a detector installation process it is necessary to set the folder of its configuration files in the NNT software. Please perform these actions:

1. Open the software, an error will be signalled as there is no detector properly connected or the device is off.

2. Select to go on without the scanner.

3. Activate the Service Level (CTRL+ALT+SHIFT+END).

4. Press ALT+F10 to open the software property page. A password will be requested, type in <336699>.

5. On the Configuration tab click on the browse button to find the detector folder (typically C:\IMAGERs\"detector S/N"). Select it and press "OK".
2.12 Uninstalling the IMAGER files

An imager file set is uniquely associated to its particular receptor. If a detector has to be replaced, its files must be uninstalled and substituted with the new ones.

Essential files in the detector folder may result corrupted by awkward use of the workstation or by other unexpected malfunctioning. Some of these files can be easily regenerated by the NNT software without any external intervention. Other ones have to be replaced reinstalling the detector files.

In order to uninstall receptor files from a workstation:

1. Select Start → Control Panel → Programs and Features

2. Right-click on PaxScan 2520D (SN:“Detector serial number”) Receptor Install. Select “Uninstall”.

3. Select "Uninstall".
4. After a successful uninstallation process this window should appear. Click on the "Close" button.
3  NNT Station (Secondary workstation) preparation

The NNT Station (or Secondary Workstation) is the computer that are not directly connected with the CBCT device.
Specific requirements, procedures and settings must be followed in order to obtain extreme performance. The computer must comply with the specifications stated below.

3.1  NNT Station requirements

For details about the requirements please refer to the Par. “Minimum Prerequisites” of the "NNT User Manual" document.

3.2  Mounting the graphic card

For details about the list of validated graphic cards with NNT software, please refer to the Par. “List Of Validated Video Cards” of the "NNT User Manual" document.

For detail about mounting the graphic card, please refer to the procedures described in the Par. 1.3
3.3 Windows 7 32/64bit Operating System installation and settings

Windows 7 Operating System 32 or 64 bit with the latest Service Pack (SP1 or higher) should be installed on the NNT Station.

Refer to the Windows 7 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

3.3.1 Creating a Newtom account

Please refer to the procedures described in the Par. 1.4.2

3.3.2 Newtom user rights assignments

Please refer to the procedures described in the Par. 1.4.3

3.3.3 Motherboard chipset drivers

Please refer to the procedures described in the Par. 1.4.4

3.3.4 NNT Station settings

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

3.3.4.1 Extend RAM allocation to 3GB (Windows 7 32bit OS only)

Please refer to the procedures described in the Par. 2.4.1

3.3.4.2 Windows Auto-Update service

Please refer to the procedures described in the Par. 1.4.5.2

3.3.4.3 Disable Remote service

Please refer to the procedures described in the Par. 1.4.5.4

3.3.4.4 Power Schemes

Please refer to the procedures described in the Par. 1.4.5.5

3.3.5 Set full control to NNT drive

Please refer to the procedures described in the Par. 1.4.8
3.4 Windows 8-8.1 32/64bit Operating System installation and settings

Windows 8 and 8.1 Operating System 32 or 64 bit should be installed on the NNT Station.

Refer to the Windows 8 - 8.1 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

3.4.1 Enable automatic desktop view

Please refer to the procedures described in the Par. 1.5.2

3.4.2 Creating a Newtom account

Please refer to the procedures described in the Par. 1.5.3

3.4.3 Newtom user rights assignments

Please refer to the procedures described in the Par. 1.5.4

3.4.4 NNT Station settings

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

3.4.4.1 Extend RAM allocation to 3GB (Windows 8-8.1 32bit OS only)

In case of Windows 8 32 bit please refer to the following paragraph in order to set correctly the RAM memory allocation.

NOTE:
During the operation it could be necessary to reinstall the graphic card drivers. Make sure to have the drivers before proceeding with the operation.

1. Right click on Start → Command Prompt (Admin)
2. At this point, add to the command prompt "bcdedit /set IncreaseUserVa 2800" and press Enter button.

3. Now, close the command prompt, restart the computer and reinstall the graphic card drivers if necessary.

3.4.4.2 Windows Auto-Update service

Please refer to the procedures described in the Par. 1.5.6.1

3.4.4.3 Disable Remote service

Please refer to the procedures described in the Par. 1.5.6.3

3.4.4.4 Power Schemes

Please refer to the procedures described in the Par. 1.5.6.4

3.4.5 Set full control to NNT drive

Please refer to the procedures described in the Par. 1.5.9
3.5 **Windows 10 64bit Operating System installation and settings**

Windows 10 Operating System 64 bit should be installed on the NNT Station.

Refer to the Windows 10 Professional Edition documentation for detailed instructions regarding the installation of the Operating System.

### 3.5.1 Creating a Newtom account

Please refer to the procedures described in the Par. 1.6.2

### 3.5.2 Newtom user rights assignments

Please refer to the procedures described in the Par. 1.6.3

### 3.5.3 NNT Station settings

A few settings of the Operating System shall be modified in order to provide the best and correct functionality of the workstation.

#### 3.5.3.1 Windows Auto-Update service

Please refer to the procedures described in the Par. 1.6.5.1

#### 3.5.3.2 Disable Remote service

Please refer to the procedures described in the Par. 1.6.5.3

#### 3.5.3.3 Power Schemes

Please refer to the procedures described in the Par. 1.6.5.4

### 3.5.4 Set full control to NNT drive

Please refer to the procedures described in the Par. 1.6.8
NEWTOM™ is a commercial trademark of CEFLA s.c.

All other products and brand names are registered trademarks or trademarks of their respective companies.

NEWTOM™ is manufactured by:

CEFLA s.c.
Phone: +39 045 8202727
Fax +39 045 8203040
e-mail: info@newtom.it

All rights reserved.